Install on Junu

I tried installing from the Eclipse Link and cannot get it to work.

The message I get is as follows - I am just installing the UML IDE Modeler + the two patches for Juno (I had to manually select these) which got me this far.

I installed the EMF core thinking it might be in their, but no luck, not sure what it needs to continue, any help?

Cannot complete the install because one or more required items could not be found.
Software being installed: UML Lab Modeling IDE 1.5.1.201209280944 (com.yattasolutions.umllab.feature.group 1.5.1.201209280944)
Missing requirement: UML Lab Modeling IDE 1.5.1.201209280944 (com.yattasolutions.umllab.feature.group 1.5.1.201209280944) requires 'org.eclipse.emf.compare.feature.group [1.1.2,2.0.0)' but it could not be found

Comments

Sign In or Register to comment.