UML Lab Plugin installation fails

1. Download "Eclipse standard 4.4" (Juno)
2a. Die update site http://update.uml-lab.com/, die unter http://www.uml-lab.com/de/download/ angegeben ist, bietet nur die Installation der Juno Patches an, der fehlschlägt.
2b. Die update site http://update.yatta.de/uml-lab/, die ich hier im Forum gefunden habe, startet die Installation, bricht aber bei den Yatta-Paketen aufgrund von MD5 Hash Fehlern ab. (s.u.)
2c. Auch die Installation über Eclipse Marketplace bricht mit Fehlern ab (s.w.u.)

LG Nils

zu 2b)
An error occurred while collecting items to be installed
session context was:(profile=epp.package.standard, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,com.yattasolutions.assocs,1.7.0.201406250852.
MD5 hash is not as expected. Expected: bd6efdc31aee76bfb853be13aef642cf and found 00d60bcf3478cccd7e334bdc470fecf0.
[usw.]



zu 2c)
!SUBENTRY 1 org.eclipse.equinox.p2.metadata.repository 4 1002 2014-09-09 15:04:00.873
!MESSAGE Unable to read repository at file:/Users/ndoehring/Downloads/eclipse/p2/org.eclipse.equinox.p2.repository/cache/content-1295561810.jar.
!STACK 0
java.io.IOException: Auf Elementtyp "artifact" müssen entweder Attributspezifikationen, ">" oder "/>" folgen.
at org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryIO$Parser.parse(MetadataRepositoryIO.java:215)
at org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryIO.read(MetadataRepositoryIO.java:63)
[usw.]
Sign In or Register to comment.